您当前的位置:网站首页>蓝天白云图片,胃肠感冒-刺痛无数人的真相:婚姻里千万别碰这个雷区

蓝天白云图片,胃肠感冒-刺痛无数人的真相:婚姻里千万别碰这个雷区

2019-07-15 06:55:31 投稿作者:admin 围观人数:225 评论人数:0次

咱们曾多次说到交流机的装备小宝贝快快睡,有部分朋友反映有点深了,有些内容不明白,今日咱们就从根底到深化来了解网络间怎样才干互通,怎样才干不通,以事例的办法来具体解说,一文了解清楚vlan的运用与装备,便利后边应用于项目中。

由于依据弱电VIP技能群朋友反映,华为交流机运用的比较多,所以本次以华为交流机为例,假如咱们曾经对vlan了解不深,那么这篇文章却是可以很好入门与深化。

一、什么样的网络才干互通

通常状况下,两台电脑怎样能才互通呢?怎样才干不能相互拜访呢?

最简一寸相片的尺度是多少章办法便是使用网段来处理,咱们来举例。



1、两台电脑不能相互拜访

假定:

PC1 ip地址:192.168.1.1/24

PC2 ip地址:192.168.2.1/24

要测验PC1和PC2的连通性:最简略的办法便是用PC1去PingPC2,检查Ping的成果。



很明显ping不通,PC1和PC2的ip在不同的网段,不能ping通。

那么什么样的状况能ping通呢?

2、怎样才干互访

假定:

PC1的ip地址:1loli92.168.1.1/24

PC蓝天白云图片,胃肠伤风-刺痛无数人的本相:婚姻里千万别碰这个雷区2的IP地址:192.168.1.2/24

PC3的ip地址: 192.168.1.3/24

都在同一个网段内,用测验pc1是否能互访pc2与pc3,直接用pc1去ping pc2与pc3就行。

pc1去ping pc2



pc1去ping pc3



很明显,两个都是可以配人ping通的,由于PC1-PC5在同一个网段内,运用是相同的网关。

那么问题来了,怎样让同一个网段的ip不能互通呢?怎样让不同网段ip又能互通

?这里边咱们就需求引入vlan了。

二、区分vlan,完成网络的互访与阻绝

上面咱们现已腾达无线路由器怎样设置演示了网络最简略的互通与不通的状况,在没有其它设置的状况下,同一个网段的ip地址,能互通,不同的网段的ip地址不能互通。而在实践项目中,并不是这么简略的,咱们来看下不同vlan与不同网段之间的互通与阻绝怎样完成。

仍是这个拓扑图:



假定:咖啡豆

PC1的ip地址:192.168.1.1/24 衔接LSW1交流机端口Ethernet 0/0/1

PC2的IP地址间:192.168.1.2/24 衔接LSW1交流机端口Ethernet 0/0/2

PC3的ip地址: 192.168.1.3/24 衔接LSW1交流机端口E蓝天白云图片,胃肠伤风-刺痛无数人的本相:婚姻里千万别碰这个雷区thernet 0/0/3

PC4的ip地址: 192.168.1.4/24 衔接LSW2交流机端口Ethernet 0/0/1

现在要让pc1与pc2互访,p1与pc3不能互通,pc1与pc4也不能互访,怎样来装备交流机?(今日咱们就以华为交流机为例)。

交流四虎机装备(以华为交流机为例)

1、装备LSW1

system-view //进入体系视图

[Huawei]sysname sw1 //给交流机命名

[sw1]vlan 10 //创立VLAN10

[s蓝天白云图片,胃肠伤风-刺痛无数人的本相:婚姻里千万别碰这个雷区w1-vlan10]vlan 20 //创立VLAN20

[sw1-vlan20]display vlan //显现VLAN信息

[sw1-vlan20]quit //退回上一级视图

[sw1]interface Ethernet 0/0/铜川天气预报1 //进入以太网接口0/0/1

[sw1-Ethernet0/0/1]port link-type access //装备接口类型为Access

[sw1-Ethernet0/0/1]port default vlan 10 //分配接口给VLAN10

[sw1-Ethernet0/0/1]quit //退回上一级视图

[sw1]interface Ethernet 0/0/2 //进入以太网接口0/0/2

[sw1-Ethernet0蓝天白云图片,胃肠伤风-刺痛无数人的本相:婚姻里千万别碰这个雷区/0/2]port link-type access //装备接口类型为Access

[sw1-Ethernet0/0/2]port default vlan 10 //分配接口给VLAN10

[sw1-Ethe蓝天白云图片,胃肠伤风-刺痛无数人的本相:婚姻里千万别碰这个雷区rnet0/0/2]quit //退回上一级视图

[sw1]interface Ethernet 0/0/3 //进入以太网接口0/0/3

[sw1-Ethernet0/0/3]port link-type access //装备接口类型为Access

[sw1-Ethernet0/0/3]port default vlan 20 //分配接口给VLAN20

[sw1-Ethernet0/0/3]display vlan //显现VLAN信息

小结:在LSW1中,把pc1与pc2分配数原龙友在了vlan10,把pc3分配到了vlan20中。

2、LSW2交流机装备

指令与上面相似,就不一 一注释了,多看逆天珠几篇就很简单了解。

system-view

[Hu应收账款周转率awei]sysname sw2

[sw2]vlan 10 //批量创立VLAN

[sw2]display vlan

[sw2]interface Ethernet 0/0/1 //进入pc4的以太网接口0/0/1

[sw2-Ethernet0/0/1]port link-type access //配朱英禄置接口类型为Access

[sw2-Ethernet0/0/1]port default vlan 10 //分配接口给VLAN10

[sw2-Ethernet0/0/2]display vlan

在LSW2中,主要是把pc4区分给了vlan10

3、验证vlan

a、测验PC1和PC2的连通性。



由于在同一个vlan且在相同的网段,所以PC1和PC2可以ping通。

b、测验PC1和PC3的连通性



尽管pc1与pc3的ip地址在同一个网段里边,但PC1和PC3不在同一个vlan中,所以PC1和PC3不能ping通(pc1是归于vlan10,pc3是归于vlan20)。

c、测验PC1和PC4的连通性



很明显也pc1与pc4不能ping通,这个是为什么呢?

尽管PC1和PC4在同一个vlan且也在同一个诚笃的反义词网段中,可是Lsw1和Lsw2交流机没有装备trunk端口,access端口没有tag符号,通不过trunk端口,所以ping不通!

那么问题来了,怎样才干让pc1与pc4互通呢?

二、怎样使交流机间相互通讯

上面咱们说到了,pc1是归于LSW1交流机,pc4是归于SLW2交流机,尽管pc1与pc4是区分到了同一个vlan,且ip地址也在同一个网段,但仍然无法相互通讯,主要是没有装备trunk接口,咱们来装备下。


1、LSW1的装备

[sw1]interface Ethernet 0/0/4 // 进入交流机1与交流机2衔接的接八年级下册英语单词表口0/0/4

[sw1-Ethernet0/0/4]port lin成都市k-type trunk //装备接口类型为trunk

[sw1-Ethernet0/0/4]por焚天之怒t tru蓝天白云图片,胃肠伤风-刺痛无数人的本相:婚姻里千万别碰这个雷区nk allow-pass vlan 10 20 //trunk口答应经过的VLAN10与vlan20

2、LSW2的装备

[sw2]interface Ethernet 乡野春0/0老来难唱哭了亿万人/3 // 进入交流机1与交流机2衔接的接口蓝天白云图片,胃肠伤风-刺痛无数人的本相:婚姻里千万别碰这个雷区0/0/3

[sw2-Ethernet0/0/3]port link-type trunk //装备接口类型为trunk

[sw2-Ethernet0/0/3]port trunk allow-pass vlan 10 20

//trunk口答应经过的VLAN10与vlan20

3、验证trunk接口装备:

测验PC1和PC4的连通性,并解说原因。



PC1和PC4可以ping通,由于交流机之间设置了trunk接口,使得不同vlan之间可以经过其他的交流机!

最终总结下:

1、什么状况下,咱们才会去区分VLAN。

让网络进行逻辑阻隔,才会区分vlan!不同的vlan中,即便在相同的网段也不能ping通,

2、什么状况下,咱们才会去装备trunk接口。

要让交流机和交流机之间连通,需求设置trunk接口。



AI人工智能-安防课程,安防职业现在可贵诚心的在线课程,点击左下角“ 了解更多”进行报名,体系化丰厚您的“安防+AI”技能储备。

点击下面“了解更多”试听课程。


the end
刺痛无数人的真相:婚姻里千万别碰这个雷区